Autor Tópico: [Ajuda] Problemas e problemas de Som  (Lida 1243 vezes)

Offline dizzy22

  • Newbie
  • *
  • Mensagens: 0
  • Karma: +0/-0
    • Ver Perfil
[Ajuda] Problemas e problemas de Som
« em: Maio 29, 2008, 09:25:19 pm »
Bem , olá a todos

O problema que me traz aqui é o seguinte: há cerca de um mês e meio, uma prima minha de 5 anos veio brincar para o meu quarto e acabou por \\'encalhar\\' no PC (ele está no chão) e deslocar algo no seu interior, uma placa qualquer (eu e os computadores :s sou um bocado burra XD).
O meu pai mandou o PC para arranjar e o senhor que tratou disso desmontou-o e pôs as coisas nos sítios. Também andou a ver se ele tinha virus, e tal...

O que acontece é que quando o meu pai foi buscar o PC à loja, este veio completamente sem som: nem som nos Windows (ligar, desligar), nem nos players, em nada. Como já me tinha acontecido uma coisa semelhante há uns tempos e tinha sido problemas da drive, decidi ver se esta se encontrava lá, mas não estava. No meu gestor de dispositivos, em lugar da drive que tinha (AC97 Media Device, ou qualquer coisa assim) tenho agora escrito codecs de audio. Pedi opinião ao meu primo que percbe mais ou menos da coisa para ele me dar uma solução e ele disse-me para fazer download de uma drive ou então utilizar o CD da motherboard e intalar a partir de lá..
Tentei faze-lo, mas apareceu a seguinte mensagem:



Já tentei de tudo! Quando instalei o drive sacado da net, apareceu uma mensagem a dizer qq coisa sobre o Microsoft Bus UAA, e eu fui buscar informações e perguntei a pessoas como resolver o assunto. Disseram que era preciso fazer download de uma aplicação, e que iria ficar tudo bem, mas não ficou..

Ajudem-me por favor, computador sem som é horrível :x

Offline lbramos

  • Newbie
  • *
  • Mensagens: 0
  • Karma: +0/-0
    • Ver Perfil
    • http://pcdicasuteis.blogspot.com
[Ajuda] Problemas e problemas de Som
« Responder #1 em: Junho 21, 2008, 12:50:49 pm »
Olá,

Experimenta ir ao gestor de dispositivos e desinstalares tudo o que tiveres dentro da secção de audio.

Depois reinicia o pc e deixa o windows instalar as coisas.

Vê se resulta
Luis Bivar Ramos

http://www.jrpinto.com - Site da minha empresa
http://www.pcdicasuteis.com - Blog com dicas para a utilização do pc
http://www.mundodasduasrodas.com - Blog sobre motas
luis_bivar on twitter

Offline MuStAnG

  • Newbie
  • *
  • Mensagens: 0
  • Karma: +0/-0
    • Ver Perfil
    • http://GuitarClubPT.com
[Ajuda] Problemas e problemas de Som
« Responder #2 em: Junho 21, 2008, 01:01:04 pm »
Hum... cá para mim, tens a placa de som desactivada na BIOS.

Offline piresallstar

  • Newbie
  • *
  • Mensagens: 0
  • Karma: +0/-0
    • Ver Perfil
[Ajuda] Problemas e problemas de Som
« Responder #3 em: Julho 04, 2008, 09:16:42 am »
Yah o stang é capaz de ter razão ou porque se não experimenta procura um drive compativel com a tua placa de som. Epá a nivel de drives não percebo muito mas tenta a realtek ou assim
Evita Virus...... Ferve o Pc antes de o utilizares
Podiam ter calma x'D

Offline arkangath

  • Newbie
  • *
  • Mensagens: 0
  • Karma: +0/-0
    • Ver Perfil
[Ajuda] Problemas e problemas de Som
« Responder #4 em: Julho 04, 2008, 01:16:57 pm »
Eu tenh esse chipset na minha board. O AC97 Audio é incorporado em boards da VIA. O som pode estar desactivado na BIOS, que é um sitio um pouco complicado de se mexer.
Este meu computador está em Portugal, mas se bem me lembro, a placa de som pode ser activada no menu "Advanced Chipset Features" na BIOS. Para acederes a esse menu, carrega em "DELETE" enquanto o computador inicia. A tecla para entrar no BIOS Setup pode variar com versões de BIOS, mas aparece sempre no rodapé do ecrã de arranque (enquanto a BIOS verifica a memória e o processador).

Os drivers mais actualizado podem ser encontrados em www.viaarena.com. O codec de audio para o AC97 está em http://www.viaarena.com/default.aspx?PageI...&CatID=1010 O link que tu queres varia com o modelo de motherboard que tens. Para saberes qual, vê o CD da board.

Por ultimo, era bom que antes de ires à aventura na BIOS, verifica com outro sistema operativo (uma live distribution do Linux deve dar) para ver se o problema é hardware ou software.

Boa sorte!

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49